Unknown Outage
Incident Report for r/SpaceX API
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 19:55 UTC
Update
Looks like a small network blip from Vultr or Cloudflare, unknown cause, but API is operational again.
Posted Jan 28, 2021 - 19:54 UTC
Update
VM is healthy and functional, but can't be reached from outside networks
Posted Jan 28, 2021 - 19:51 UTC
Investigating
Currently investigating
Posted Jan 28, 2021 - 19:49 UTC
This incident affected: API v4.