Vultr Emergency Maintenance
Incident Report for r/SpaceX API
Resolved
Vultr is calling the incident resolved, all requests appear to be getting through now
Posted May 06, 2021 - 13:45 UTC
Investigating
Some kind of network emergency going on with Vultr, see https://status.vultr.com/#DFW

Only about ~20% of requests are getting through, I'll keep monitoring for updates
Posted May 06, 2021 - 13:37 UTC
This incident affected: API v4 and API v3 - Deprecated.