API Outage
Incident Report for r/SpaceX API
Resolved
API should be up and running, continuing to monitor
Posted Mar 29, 2021 - 00:54 UTC
Identified
Looks like an issue with watchtower (https://github.com/containrrr/watchtower/issues/863), which caused a bunch of dead containers to be spawned. Trying to get the VPS back up and running.
Posted Mar 29, 2021 - 00:46 UTC
Investigating
We are currently investigating this issue.
Posted Mar 29, 2021 - 00:35 UTC
This incident affected: API v4 and API v3 - Deprecated.