High Server Load
Incident Report for r/SpaceX API
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 14:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2022 - 02:13 UTC
Monitoring
Definitely a DDOS event, currently mitigating with Cloudflare WAF. Might see some more CAPTCHAS for a bit, but it seems to be working.
Posted Sep 04, 2022 - 23:22 UTC
Investigating
Currently investigating some crazy high load on the API
Posted Sep 04, 2022 - 23:04 UTC
This incident affected: API v4 and API v3 - Deprecated.